Brave opens automatically

Hi! I’m not sure if I ever made a thread on this and I can’t find any, so sorry if it’s a dupe.

Brave opens automatically when Windows starts. The strange thing is that it doesn’t happen 100% of the time and it seems to be mostly random. I’d prefer it to not do this!

I’ve checked the task manager, msconfig, the task scheduler, Brave’s own settings etc. but there’s no option to enable or disable auto-start as far as I can see.

I’m sure I’m missing something here. There must be a way to disable it, so if anyone could point me to the right direction that’d be swell. Thanks!

How can this issue be reproduced?

  1. Turn on computer
  2. Brave opens when Windows has loaded.

Expected result:
Brave opens when I click the shortcut, but never automatically.

Brave Version( check About Brave):

Additional Information:
I’m using Windows 10.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.