Brave opens as a minimized window + other issues


#1

Why does Brave open as a minimized window? I prefer it to open as a maximized window.

Also, the Brave GUI is difficult to interact with. When moving tabs, it takes at least 3 attempts before the tab will actually stick where I put it. I am also finding that I’m constantly accidentally clicking the wrong thing because it’s so easy to do so. And it’s super easy to accidentally trigger the Brave window to minimize instead of maximize.


#2

There is an issue regarding tab moving that you can track here: :wink:


#3

That is not the issue I am having; my tab does not move like that at all. It’s just difficult to get the tab to “stick” to where I put it. I will drag the tab where I want it to go, and it will show the little square icon which is supposed to indicate that the tab will fit there, but then the tab goes back to where it was placed originally. I must try many times to get the tab to stick where I want it.


#4

Is there a way to get Brave to open as a maximized window, automatically?


#5

“Is there a way to get Brave to open as a maximized window, automatically?”

No one knows?


#6

Sorry for missing you comment, could you provide the info from about:brave and I will craete an issue for it :wink:
Also some steps on how to reproduce it just to have for the issue :wink:
I don´t think that there is any way to force it to alwas open maximized, cc @sriram


#7

@Anonymous whatever state you leave the browser when you quit is the state you will find it in when you open. If you’ve maximized the window, quit Brave, restarted, and it’s not maximized, that’s a bug.


#8

Then it’s a bug. Every time I close all Brave windows and then open a new Brave window, the new window is always minimized, without exception.


#9

I have a similar problem. I am running Windows 10 Pro and just installed Brave. When I open the browser, it is neither maximized nor minimized, but simply slightly smaller than the viewing screen and not centered. I then press the maximize icon, and it snaps into place, filling the screen. However, once I close Brave and reopen it, it is again the same as before, not centered and not quite filling the screen. Is there a way to fix this?


#10

I have this same problem. I found where someone suggested I change the run setting to maximized in properties/shortcut.I tried this and just got a statement that the “Folder in the start in box is not valid”.


#11

@Anonymous @philipmessing @JakeyJD The issue for maximized window is logged here:
https://github.com/brave/browser-laptop/issues/8600

I added your comment as +1. Temporary workaround is right click Brave shortcut > Properties > and set to maximized.

Hope this can help until there’s a fix.
Thank you,
:slight_smile: