Brave opens a fully black window

Description of the issue:
I downloaded the most up to date drivers for my GPUs and activated AMD CrossFire, when I open Brave it opens a black window. Even the normal buttons like Minimize, Expand, and Close (X) are blacked out but everything that is normally clickable, still is I just can’t see it.

How can this issue be reproduced?

  1. Download updated drivers AMD drivers for 290/290x
  2. Open AMD Catalyst and enable CrossFireX
  3. Open Brave

Expected result:
Brave to open normally with all visuals

Brave Version( check About Brave):
I can’t find anything involving ‘About Brave’ but the File Version under brave properties - details is:

Additional Information:
I tried redownloading Brave, it did not fix the issue. One of my main concerns is losing my favorites. Microsoft edge (the browser i’m using now) can’t even detect brave as a browser to important favorites/bookmarks from.

See Error on yesterday's update [Windows "blank window" issue]


1 Like

@eljuno unfortunately this did not fix the issue, Even after applying the --disable-gpu at the end, it still does not display any picture in the window.

Can you try launching the browser from the command line with the --disable-gpu flag and see if you get different results? Open the cmd and use the command:

"C:\Program Files BraveSoftware\Brave-Browser\Application\brave.exe" --disable-gpu

Let me know if you get different results.

It worked!