Brave open at login on macOS

An extremely frustrating setting that, as far as I can see, cannot be disabled, is that Brave repeatedly sets itself to startup every time I restart my mac. Can this PLEASE be disabled?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.