Brave on Linux keeps having this sandbox error message

I am using Brave and I keep getting this error message on Linux (Arch-based Linux to be more precise).

sandbox

I installed it from the AUR brave-bin package. I am not too sure why I keep getting this?

It’s because of a customization that Arch did to the way that Brave is started on that operating system.

While it used to be necessary, we fixed this problem in late 2019 and it appears that Arch hasn’t removed their work-around yet.

1 Like

Quick update. The Arch maintainer fixed this after we reached out.

So if you update, the error message should go away, and, more importantly, you should be running with the sandbox enabled (you can check by typing brave://sandbox in the address bar).

1 Like

I will give it a try, thank you :slight_smile: