Brave not saving its location on multiple monitor setup


#1

I have a triple monitor setup. When I move the Brave browser to one of the other two non default monitors and close it, it always re opens on the default center monitor. This has only started happening since the last update. Previously, it works as it should and re opened on whichever monitor it was closed on.

Thank you! Keep up the great work.


#2

Bumping this thread: I see there are a few other users who have dual or more monitors with this same issue. Again, this only started happening after the update right before this post ( previous to April 6 2018 ).


#3

This is still an issue.

Brave: 0.22.721
V8: 6.6.346.32
rev: bfe7cdd026c68013236ebe206a33448db9370fca
Muon: 6.0.12
OS Release: 10.0.17134
Update Channel: Release
OS Architecture: x64
OS Platform: Microsoft Windows
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 66.0.3359.170


#4

Yes…still not saving the last monitor it was closed on.


#5

Posting to keep this open because the issue has yet to be resolved. This latest upgrade still doesn’t remember the last position of the open browser.

Brave: 0.23.19
V8: 6.7.288.46
rev: 178c3fbc045a0cbdbe098db08307503cce952081
Muon: 7.1.3
OS Release: 10.0.17134
Update Channel: Release
OS Architecture: x64
OS Platform: Microsoft Windows
Node.js: 7.9.0
Tor: 0.3.3.7 (git-035a35178c92da94)
Brave Sync: v1.4.2
libchromiumcontent: 67.0.3396.87


#6

Still no fix after an upgrade.

Brave: 0.23.79
V8: 6.8.275.24
rev: 51b49051a779f0db94fbcfd0df5faca781299ea0
Muon: 8.0.7
OS Release: 10.0.17134
Update Channel: Release
OS Architecture: x64
OS Platform: Microsoft Windows
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 68.0.3440.84


#7

I frequently go between different display setups (multiple times per day), and almost every time I have to kill and restart Brave. Unfortunately, I’ve reached a point where I can’t get my window to show up even after restarting at this point, but I think a reboot fixed that last time.


Tutuapp https://9apps.ooo https://showbox.software/


#8

I have been using BRAVE browser since last six months,this issue is also happening with me. hope some one will give right direction quickpayportal login