Brave not presenting Disqus comment feature inline

I’m actually wondering if this is specific to Brave and iOS 16.4 — I am not seeing this issue on my end, using my iPad with v16.2. Give me a few minutes to update the device and I’ll try again.

In the meantime, can you (and @IdahoSacredHerbs) confirm for me wether or not you’re using an iPad or iPhone device?

Thank you

IOS 16.4 iPhone XR - the issue just started today. I’ve made no changes to anything else. All sites work fine when checking on Safari, leading me to believe it’s a Brave issue

iOS 16.4 - definitely. On my iPhone 12

All this worked before iOS 16.4

Same here - iOS 16.4 + Brave

I just checked on my phone, even though I have automatic updates enabled, it hadn’t updated yet. Doing that update now (to iOS 16.4) and I’ll let everyone know if it makes an impact for me.

Just tested on my end after updating and I don’t seem to have any issues here. @Cnherrick are you simply trying to view the comment content or are you logged in and trying to comment yourself?

Either way, can you please try turning Shields “off” temporarily and test and see if you get different results?

@Mattches After my iPhone updated, I’m able to replicate the issue. Turning off Shields does allow it to show. So I then went back to test out various settings and realized it’s Block Corss-Site Trackers that results in it not loading. When I turn off the toggle, it loads perfectly fine.

Yes. it’s Block Corss-Site Trackers.

it’s Block Corss-Site Trackers

Can Brave fix?

I concur - turning off block cross site trackers made comments accessible again, on all sites I previously mentioned

Testing here. Try (ex)- [ ]( and tap comment icon.

I get this:

Not shat I got until I changed one of the sertings.

@fanboynz That’s what I originally got, but then I updated my iPhone to iOS 16.4. In your test, which OS did you use? Just to show what’s happening:

I’m still seeing everything working proper under default Shields settings in 16.4 but I am using an iPad which may make a difference here. @fanboynz were you using 16.4 when you got the results above?

I was running 16.3 at the time, I have updated to 16.4. Have tested and disqus renders the same as before. No observative differences here

@fanboynz Interesting. Whereas mine had no issues while in 16.3 but once I updated to 16.4, experienced same issues as OP…as can be seen in the video.

I have tried toggling a variety of Shield options but the only one that seems to have an impact is Block Cross-Site Trackers. That said, did you use iPad just as Mattches did? Starting to wonder if it might be an iPhone only thing.

@Mattches @Cnherrick and @IdahoSacredHerbs just wanted to advise that iPhone had an update for 16.4.1 that showed as available on my device. Once that iOS update was applied, I’ve tested on these sites and the issue is resolved. So you should be able to have Block Cross-Site Trackers active again.

1 Like

Great, thanks for the update. Superb!

I’m back working too! Thank you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.