Brave not loggin in to some sites


#1

Hello. I have checked the common issues and did exactly what Brave suggested I do in relation to allowing script and turning off the shield and allowing cookies but this did not fix the issue.

When I go to sites such as DuckDuckGo and do a search or Foxnews.com or some other normal site the page does not load. I tried the same sites on Mozilla Firefox browser and it loads but going back to Brave it still does not load.


#2

Hi @maplesyrup,

Can you confirm what Brave version are you using (you can copy-paste the information from about:brave) and what OS are you on?

Thank you,
:slight_smile:


#3

Yes I can. Thank you.
Operating system is Ubuntu 16.04 LTS.

Name Version
Brave 0.12.14
Muon 1.4.31
libchromiumcontent 53.0.2785.143
V8 5.3.332.47
Node.js 6.5.0
Update Channel dev
os.platform linux
os.release 4.4.0-78-generic
os.arch x64


#4

The latest release for desktop is 0.15.310. Did you mind to update to the latest release and see if this issue still persist? I’m not sure how to update Brave version in Ubuntu. cc @sriram for additional answer.


#5

Before I posted this issue todayin Settings “Check for updates” was selected and there were none so not sure what but will find the latest and download and get back with you.


#6

Eljuno
Uninstalled and downloaded, installed the latest version and everything seems to be working. Is is possible I downloaded and installed the Windows version in Linux? Anyway thanks for the reply. Good day.


#7

@maplesyrup Glad to hear that the issue is resolved. It could have been due to cache problem. Clearing browser data once should generally fix the issue with sites loading.


#8