Brave Not Importing Firefox Bookmarks either by import or HTML import


#1

Hey Guys,
Hope you can help me, lets get the tech bit out of the way first.

My Brave Version: 0.19.123
rev: f45cb3a2b308ea1c893f8b2db6143958b8e8d0ac
Muon: 4.5.31
libchromiumcontent: 63.0.3239.108
V8: 6.3.292.48
Node.js: 7.9.0
Update Channel: Release
OS Platform: Linux
OS Release: 4.13.0-21-generic
OS Architecture: x64

My Firefox Quantum Version: 57.0.3 (64Bit)
Platform: Ubuntu canonical v1.0
Release: December 28, 2017

My OS and System:
Computer- Processor: AMD Athlon™ II X4 620 Processor
Memory: 2817MB (1343MB used)
Machine Type: Desktop
Operating System: Ubuntu 17.10 - Mate Desktop
Display Resolution: 3280x1080 pixels
OpenGL Renderer: AMD RS880 (DRM 2.50.0 / 4.13.0-21-generic, LLVM 5.0.0)
X11 Vendor: The X.Org Foundation

My Problem:
I’ve tried to import my bookmarks from Firefox to my Brave browser,
and each time I have failed. Yes, Firefox has being fully closed while doing the following.

When I try to import everything (bookmarks, passwords, cookies), Brave works I believe
in the background. It then puts up a window saying all my data has being imported, it has not.

I’ve then saved off a HTML file of my bookmarks from Firefox and tried to import them that way,
Brave freezes, and the only way I can get out of the freeze is to use system monitor and kill the
process.

I would like to test Brave a bit more before I use it as my default browser, but not being able to
import my bookmarks is a big obstacle for me. I hope I have provided enough information to
obtain a solution. Any help would be greatly appreciated and Thanks in advance.

Best Regards
Zyrac

  • A. Make a meaningful title. “Clicking on the Done button 3 times crashes Brave” is much better than “Brave suddenly crashed”.
    CHECK

  • B. A screenshot or recording of the issue (Licecap is totally free to use http://www.cockos.com/licecap/)
    NOT NEEDED

  • C. A listing of:

    • i. Your Operating System and version (Mac 10.11.x, Windows 7/8/10, Linux distribution, iOS 9/10, Android)
    • ii. Your Brave Version. (Desktop users please copy info from about:brave using the clipboard if possible)
      CHECK
  • D. Detailed step-by-step instructions of how you came across the issue.
    Example:

    • i. I downloaded and installed Brave.
    • ii. I created a bookmark and clicked the ‘Done’ button three times.
    • iii. Brave suddenly quit and my bookmark was not created.
      CHECK
  • E. Count to 20 and re-read your post. Could someone take offense at your post? Could you say something a bit more clearly?
    CHECK


#2

Same behaviour here on WIN10

import process finishes apparently correctly, but no bookmarks in the bookmark manager
Tested with FF57 and Edge

Brave 0.19.139
rev 99aa17d
Muon 4.7.2
libchromiumcontent 64.0.3282.85
V8 6.4.388.20
Node.js 7.9.0
Update Channel Release
OS Platform Microsoft Windows
OS Release 10.0.17074
OS Architecture x64

#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.