Brave not blocking ads after a crash

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will not be responded to. Repeatedly posting as such is grounds for banning._
Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting.
<---------Delete this line and everything above before posting---------->

Description of the issue:

Brave not block ads on any website. I have tried on default settings and aggressive. No change.

I had to power reset my laptop and Brave shut down unexpectedly, since then no matter what I do I keep seeing ads. Targeted ones on youtube and I’m seeing them in my email as well.

I’ve tried restarting Brave but to no avail.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Opens website. Ads

Actual Result (gifs and screenshots are welcome!):

Ads

Expected result:

Ads should block

Reproduces how often:

All the time

Operating System and Brave Version(See the About Brave page in the main menu):

Windows 10. Latest Brave

Additional Information:

@peakfam,
Can you please go to About Brave and tell me the exact version you’re using? Additionally, can you go to brave://components and tell me what version of the Brave Ad Block Updater you’re using currently?

V1.30.86

It looks like the brave ad blocker wasn’t updated on brave://components. Updating it has solved the issue, not sure why it didn’t update automatically or potentially reverted?

Thanks for the quick response

1 Like

@peakfam,
You’re welcome – glad the solution was simple. Don’t hesitate to reach out if you have any further questions or concerns.