Brave not applying selected PDF settings

bug
#1

I prefer to download all of my PDFs rather than view them in the browser. I went to settings and checked this:

This setting works great in Chrome, but Brave does not seem to accept the change in setting, even after a restart.

Brave Version: 0.58.18, Chromium: 71.0.3578.98 (Official Build) (64-bit)
OS: macOS 10.14.2

0 Likes

#2

Please repost (or edit your original post) to reflect the template and guidelines and we’d be more than happy to assist you.

0 Likes

#3

@Mattches thanks for letting me know. I just edited the post (to add versions) and categorized it. Is that all I need to do?

0 Likes

#4

Ideally you’d fill out the template you see in the editor when you go to create a topic or post. You can find copies of the appropriate template here:

As for your issue, we’ve had some trouble with PDFJS disrespecting the settings. Kind of a cowboy like that. Fortunately we have this issue logged and will be releasing a toggle-able switch for PDFJS that will disable (or enable) it in Brave in an update.

0 Likes

closed #5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

0 Likes