Brave no longer detected by iTop VPN

Description of issue: Since relaunching Brave (default browser) most recent update: Version 1.34.80 Chromium: 97.0.4692.71 (Official Build) (64-bit), Brave is no longer detected /no longer listed in the “Browser Privacy” window of iTop VPN (latest paid /VIP version: 3.1.0.2513) when checking /cleaning cache etc. data; which now lists only Internet Explorer and MSEdge which i seldom touch!).

Associated “symptom”? ~ Immediately following this Brave relaunch, the first Brave window (with approx. 25 tabs) reopened. Attempts to open all futher windows gave no response, either from the taskbar Brave icon, or from the History menu ~ UNTIL Cortana (which i have never used /thought i had disabled!) mysteriously /annoyingly popped up a message box which i could only close using Task Manager. Since then, Brave has worked faultlessly as previously; though the problem in my (otherwise faultless) iTop VPN persists.

Steps to Reproduce: with internet connection online; Brave browser ONLY running; iTop VPN (v3.1 VIP) connected;
go to Tools > Privacy Protection > Browser Privacy > click on CHECK > this will bring up a list of browsers to be cleaned.

Actual Result: IE; Edge; NO BRAVE (every time /always).
Expected Result: Brave was listed only with all previous versions of Brave (since i first installed iTop VPN 12 months ago, including the current version.)

Brave version: Version 1.34.80 Chromium: 97.0.4692.71 (Official Build) (64-bit)
iTop VPN version: latest paid /VIP version: 3.1.0.2513

Additional information: Windows 10 Pro: version 21H1 。 Lenovo ThinkPad X1