Brave no longer allowing fingerprint for Lastpass extension login

Description of the issue:
Brave Browser today updated to v1.17.73 and it appears to have broken my ability to use fingerprint to login to LastPass.

My confident confirmation the issue is with Brave is in Chrome (v87.0.4280.66) fingerprint login to Lastpass extension continues to work as expected, and, it’s only today (literally only after my Brave Browser was updated) that Lastpass extension fingerprint login no longer work (ie. i’ve been using Lastpass and Brave successfully for many many months).

Attempt to fix

  • I disabled Lastpass fingerprint, uninstalled Lastpass and Brave extension, reinstalled Lastpass Universal Installer (required for fingerprint to be accessible), reinstalled Lastpass extension in Brave re-enabled fingerprint, but nothing I do will allow fingerprint to be used to login. Lastpass continues to ask for password.

  • Tried changing Brave Browser setting Fingerprinting blocking from Standard to Disabled

  • Tried in Chrome, works as expected

Operating System and Brave Version(See the About Brave page in the main menu):
Win: Home v10.0.19042
Brave: Version 1.17.73 Chromium: 87.0.4280.67 (Official Build) (64-bit)

Hoping someone can advise a workaround and/or Brave developers can review and fix? It is a security issue to leave Lastpass extension permanently logged in, and very frustrating to have to manually enter a password each and every to login to Lastpass extension. At this stage, will have to revert to Chrome until confirmation of a fix or workaround :frowning:

Did you change the settings here: brave://settings/content
And turned off something that the plugin needed, including things in the additional permissions area?

No, haven’t been in the settings area for a long time (other than today, after my issue and after reading a post somewhere that there was a “fingerprint” setting in Brave).

Lastpass/fingerprint logon worked for me last night, I fell asleep, laptop and brave browser still on, this morning I see the little green icon to update Brave, clicked to update, and short time after when I went to login to Lastpass it surprisingly asked for my password instead of fingerprint (that’s when I went onto trying to fix such as uninstall Lastpass, Brave fingerprint setting etc. as noted in first post).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.