Brave No funciona

Hola, hoy abrí la máquina y me encontré que Brave no está funcionando. Se abre y queda la pantalla en blanco, algunas pág que intenté ver quedan a medio abrir, otras en blanco… Pregunto: ¿Será una falla masiva o algo individual?
Aclaro que no comprendo nada del tema… uso Brave porque me lo recomendó un técnico y me pareció interesante su política, y además, es cómodo usarlo, pero no comprendo de funcionamiento.
Desde ya gracias.
Saludos.

Would you clarify Ob What you mean ‘Brave doesn’t work’ it doesn’t open up? It doesn’t load pages? It opens but crashes?
Or something even more different?

What do you mean? The pages are blank?
Could you try disabling shields (do by clicking on the brave logo in the URL bar)

@Ayecanallu Por favor, facilítanos la siguiente información:

  • ¿Qué versión de Brave estás utilizando? Por favor, proporciona el número exacto de la versión, no te limites a decir “la última”.

  • ¿Qué sistema operativo estás utilizando? (como Windows 11, Android 12, etc)

  • ¿Tienes alguna extensión instalada?

  • ¿Puede intentar abrir en una ventana privada? ¿Hay alguna diferencia?

  • Si está en escritorio, ¿puede intentar crear un nuevo perfil de navegador?

  • Si no está en el escritorio, intente borrar las cookies y la memoria caché para ver si hay alguna diferencia.

  • Si vas a brave://crashes ¿aparece algo? Si es así, asegúrate de pulsar los botones para enviar. Entonces tendrás que cerrar Brave durante 30-60+ segundos y abrirlo de nuevo. En ese momento debería aparecer “upload crash report ID”. Copia y pega esa información aquí.

SmartyAadi: Lo que quiero decir, y disculpas… como les expliqué de esto no comprendo nada, es que cuando quiero usar el buscador Brave toda la página inicial del buscador queda en blanco, quiero decir “blanco” literal, solo un fondo de color blanco y nada más, debajo de la barra.
Más no les puedo decir porque expliqué anteriormente, no entiendo… y nunca me había pasado con otro buscador.
Solo lo he usado para buscar información… No instalé nada.
Una pena, si tengo que desinstalarlo perderé mucha información guardada en favoritos… ¡Una pena!
Solo espero que se arregle pronto, sino tendré que volver a buscadores más confiables… :confused:

Saoriray: Como expliqué anteriormente, instalé Brave porque el técnico de mi la PC me dijo que era bueno… De todo lo que me dices, solo puedo responderte: Uso Linux Mint 21 (cinnamon)…
De todo lo demás que me preguntas, o pides hacer… no sé y prefiero no intentar nada que no sé. Disculpas.
Todo lo demás, en mi PC, está funcionando bien… solo el buscador Brave presenta ese problema…

Okay. So you mean Brave search or brave browser? Like the whole browser.

If it’s search then does changing search to Google help?
Go to settings → CTRL + F → Search for ‘Search engine’ → change it to any other and try

I tried what you say, but it did not work because Brave does not respond…
It is like a page (site) broken, fallen.

Do you have anti-virus or some thing on your computer? That could be interfering?

No… no hay nada de eso, que pueda interferir. De hecho, para poder responderles estoy usando Chrome. Y Chrome está funcionando bien…

I’m thinking maybe it’s some failed update to Brave or Linux Mint.

Could you maybe share a screen recording ?
you probably won’t be able to share directly here, so will need to upload here and share the link for it.

Like, it would help us understand more on your issue. I kinda am getting a bit lost due to the translation (language barrier)

I think the problem is due to an update… :confused:
Greetings

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.