Brave Nightly shutting down when I click on "Rewards setting"

Description of the issue:
Brave Nightly Browser is shutting down every time I click on “Rewards Settings” under the BAT sign on the top right side of the screen.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
1 - I click on the triangle symbol
2 - I select “Rewards settings”

Actual Result (gifs and screenshots are welcome!):
The browser just closes itself out

Expected result:
See the rewards page

Reproduces how often:
Every time I tried today

Operating System and Brave Version(See the About Brave page in the main menu):
Brave Nightly

Additional Information:

2 Likes

Hi,

thanks for the bug report. I noticed the same on the dev channel and opened a bug report on github.


Can you confirm that Brave also crashes if you click on the shields icon?

And another question (just out of interest). If you in general shut down your system with open tabs and reboot and then start Brave are your tabs still there. I noticed in the dev version as well that they are away and I now get the message “Do you want to restore your tabs” instead … If I click on restore, they will come back obviously (it’s still annoying)

EDIT: I actually saw that your problem is slightly different. Your browser crashes after you have seen the popup right? (if you click in the popup on Brave Rewards). Mine closes directly if I click on the icons. Does it work for you to open brave://rewards in your search bar?

1 Like

Hi @leon0402,

Sorry the delay, I didn’t connect yesterday.

Yes, that was happening as well. I was getting the restore tabs message.

Now it is not crashing anymore but when I access the rewards page the info about my rewards is not showing. I am attaching a picture

same issue here, running Version 0.70.57 Chromium: 76.0.3809.100 (Official Build) nightly (64-bit), as per roadmap, 0.71.x should be already available since yesterday, but I’m not able to update

anyway, hopefully, this issue will be fixed in next release :slight_smile:

fixed in 0.71.5 Chromium: 76.0.3809.100 (Official Build) nightly (64-bit)

It’s not crashing anymore but I don’t get any ads, and my rewards settings is still not showing up (picture posted above)

after last update working fine from my side

I just uninstalled the nightly browser. where can I get an updated version?
sorry the stupid question, I’m trying to search here in the community but without success.

Thanks!

https://brave.com/download-nightly/