Brave, new tab is dashboard, remove photo


#1

1.) Brave Version 0.20.30
2.) Windows 10
3.) n/a
4.) Ctrl + T opens my new tab. I have selected in the options that I want the dashboard to open. How do I stop a random image from showing?
Also, how do I stop the preview from happening when i mouse over a tab?


#2

Hi @denny759,

You can disable image on dashboard via Preferences > Tabs. There should be Dashboard section and you can flip the switch for Show images. Disabling that will open dashboard with gradient background.

You can disable Show tab previews on hover in Preferences > Tabs.

Hope that can help,
Best,
:slight_smile:


#3

Thank you so much, I swear I looked over the settings ;-;
(not enough sleep)


#4

No problem. Glad to know if it can help! :slight_smile:

I’m going to close this thread for now. Feel free to open a new one if you have another questions or bug report.

Thanks for using Brave!
:slight_smile:


#5