Brave needs Google services to run

why brave need google services to work :

**Actual Result

Reproduces how often: every 10 minutes or so

**Brave Versio. . last version

Mobile Device details black shark help

Android Version 8.1

1 Like

huh? this is a first. I have never seen this before. Wow I don’t think it does please @Mattches do intervene

@Budda420DK,
Where exactly are you seeing this message? And where did you get the app from originally? Is it side-loaded? Also, is this your first time installing?

From aurora store there is a bridge store to Google store for phones without Google play on. … so its the original brave from the Google play store

And no I have been using brave for a long long time but after last update this started

And in my notifications bar

@Budda420DK,
I’m actually not entirely sure why this is just now starting – I too have been able to use Brave on devices without Google services enabled without issue. I’ll have to dig into this issue further before anything can be determined.

I’ve reached out to the Android team for assistance on this and will hopefully have more information soon. We appreciate your patience.

1 Like

It also seems to work without problems except the reward tab…

But its probably just pop ups there don’t work because pop ups is mostly build so far in to Google andriod OS’s. .

But just funny it never shown before last update. …

I have noticed similar notifications recently when playing YouTube videos, whether on YouTube, or embedded in other websites.

I’m using LineageOS 15.1 (based on Android 8.1) without Google apps/services, and I’ve installed Brave from Yalp Store (so it’s the same APK as the one from the Play Store).

Another user has reported the same problem: Android - LineageOS 16 - Get Google Play Services Notifications

ANSWER!
Go to Settings in Brave’s browser. Then Notications under Basics section, Scroll down and uncheck Google Play Services Availability under the section labeled Other

3 Likes

Thanks, it works!

I didn’t think there would be a setting for that.
Maybe it’s a feature that was introduced in Chromium and ended up in Brave.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.