Brave Manjaro's latest update creates problems with KDE Wallet

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting

Description of the issue:
How can this issue be reproduced?
That’s what’s been done

  1. We reset KDE Wallet, and Brave synchronization returns (moreover, it disappears in one profile, but not in the other)
  2. Close the browser, reboot
  3. Synchronization disappears again

Expected result: Synchronization is available in all profiles

Brave Version( check About Brave): [
Версия 1.51.110 Chromium: 113.0.5672.77

Additional Information:

Two profiles, one has synchronization, the other does not. You reset your wallet, it appears everywhere but only until you restart or close the browser, when


@Mattches this wouldn’t be related to NOTICE: Unexplained Data Loss Issue - #29 by clifton , right?

Though doubt may make a big difference, can you try to make sure both are using the newest version of Brave which is 1.51.114?

I use latest Brave version - 1.51.114-2, and still have this problem. There have been two updates since the problem first occurred, unfortunately none of them fixed it…

As of today I have a version of
Chromium version 1.51.114: 113.0.5672.92, while I did the following, one of my profiles refused to sync (as seen in the screenshot above), I deleted it and created anew. So far there was no failure, if it happens again I will have to forget about Brave for now, because deleting and creating profiles takes a lot of time)

Version 1.51.114 Chromium: 113.0.5672.92 has the same problem. Synchronization doesn’t work after restarting the browser.
ArchLinux, KDE

Today I restarted several times until I ran into this, but as I wrote above yesterday, I deleted all the profiles and created it again, until the norms appear, I’ll write)

Having this problem too…have to delete or move

rm ./.local/share/kwalletd/kdewallet.kwl

Restart Brave.


Operating System: Kubuntu 22.04
KDE Plasma Version: 5.24.7
KDE Frameworks Version: 5.92.0
Qt Version: 5.15.3
Kernel Version: 5.19.0-41-generic (64-bit)
Graphics Platform: X11
Processors: 8 × Intel® Core™ i7-8565U CPU @ 1.80GHz
Memory: 15.3 GiB of RAM
Graphics Processor: Mesa Intel® UHD Graphics 620

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.