Brave logs me out from webmail. VPN is active

I’ve read about other having similar problems, but mine is slightly different.

Brave keeps logging me out from my webmail. We use Roundcube Webmail in the family and I am the only one using Brave and also the only one with this problem. Roundcube is the only tab that logs me out, and it does so while the browser is in use. I might be on other tabs or in other programs, but as soon as I switch back to Roundcube, it has logged me out.

VPN is often active, I must use VPN for work. The problem does happen even with VPN disconnected.
Clearing all cached data solves the problem for a while, until next time I have to connect to VPN. I really don’t like clearing the cache all the time.
Restarting browser does not help.
No automatic clearing of cached data enabled.
No secure VPN set in browser
Running Version 1.48.167 Chromium: 110.0.5481.104

These problems started early this year and I just got fed up now. Might be changing preferred browser if I can’t fix this. Not using VPN is unfortunately not an option most of the days. And still, as soon as I’ve been connected, this keeps happening until all cached data is cleared again. Ctrl+shift+del is my new three finger salute… )=

Hello @ebmfh

Thank you for reaching us and I’m sorry to hear you are going through this. Could you kindly use guest mode to see if the issue persist?

Be waiting for your response!

Sorry for the late reply. It’s been working so fine for a long time, I thought the problem had gone. But it’s back now. No VPN this time actually, just being in the office.
Guest window keeps me logged in, but I didn’t have it up before getting in to the office, so it is actually started in this network while my usual session was up and running already at home. I will leave both sessions up when leaving the office later today (CET here, just noon now) and see what happens at home. It might be related to the office network, since it always starts when on VPN.

I’ll be back! :wink:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.