Brave it is not working


#1

Hi i m trying to open brave but it is not working it is long time to start the navigator until now that the navigator never start any more. I want to public a youtube video of brave but I think this navigator it is not working properly, may be the blockchain it is too early for brave. I tried to uninstaller brave installer again, resert the computer, dowload and deleted everythings properly… BRAVE NEVER START in my computer. I have Asus window 8 , 4gb ram and 250 gb hard disc, flash disc.
Please, any help I really will appreciate that. Thankss


#2

I just solved this problem on my system earlier today! Here is the link to my full explanation!

Basically, you are looking for and finding the current “chrome-sandbox” on your system, which Brave needs to open (sandbox issue well known)! Then you are copying this program (javascript?) inside its current folder and pasting it into the Brave folder which you will search for as well. Opening two separate Nemo windows will allow you to perform this process, but you need ROOT privileges to copy and paste!

My blog post will show you EVERYTHING. Godspeed…

Peter Ramirez


#3

Hi, Thank you for you help I try to resolve the problem but I think your post it is focus for linux. I have window 8 and still it is not working, thanks


#4

I was having this issue and then I noticed that it was actually opening but it was going to my second monitor, which wasn’t plugged in anymore. I am still having this issue, too. Even now when I open Brave and I have my dual monitor plugged in, it opens in the Brave browser in the far upper left corner of my left monitor, and I have to hold shift, alt and press the space bar, and then hit Maximize Window in order to even use the Brave browser.


https://rightmove.onl/ https://kijiji.onl/ https://quizlet.onl/


#5

@ropo, sorry you didn’t get a response when you’d initially posted this.

I’m wondering if you’re still experiencing the issue on the most recent live release?


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.