Brave is not opening wifi login page Linux mint 21.1 but firefox does

Well as the title says I have an issue when I go to a public place with public wifi and I try to log in to it the wifi login page isn’t appearing so I can log in. This happened on windows 11.

I can get around the issue by opening firefox but I prefer not to since well I tried using firefox to work but I found brave to well work out of the box better than firefox.

How do I fix this only issue I have with the Brave browser?

Hello @bob123, thank you for reaching us out. Have you updated to the latest Brave version? Have you tried turning OFF/ON shields? or disabling/enabling the options under shields > advanced controls > block scripts and upgrade connections to HTTPS. Let us know if that helps. Regards.

Well latest version of Brave yes it should be that. But no I have no tried those things and I will do that and also update Brave when I am in public wifi again and hope that it will work.

Give it a try and let us if the issue persists. Regards.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.