Brave is going in high contrast mode

All websites have this high contrast effect, this happens in incognito mode as well. I have tried resetting brave but the issue doesn’t go away. (Refer to the picture bellow)

Thank you in advance

Go here: brave://flags/
Search for ’ Auto Dark Mode for Web Contents’ and change it to default o disable (brave://flags/#enable-force-dark)

1 Like

brave://flags/#enable-force-dark, go here and change it to disabled or default

You would help your post, by explaining that, in more, and specific, detail.

Include the Appearance settings of your Brave Browser.

Thank you that helped.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.