Brave is completely broken

Description of the issue:
I’m sorry I can’t go into more detail about my problem at the moment, because it occurred today after a reboot following an update yesterday. This only affects Brave. All other programs and browsers show no problems.

Only fragments are loaded instead of web pages. The menu is visible and e.g. the settings can be accessed as usual. However, all pages remain empty as the pictures in this topic. So I can’t see any extensions either…

How can this issue be reproduced?
I don’t know …

Brave Version( check About Brave):
Kernel: Linux 6.3.5-2-MANJARO
Brave 1.52.117-2

Saoiray mentioned this on my thread TJF:

“I know some had experienced something similar and they just deleted GPUCache and it resolved.”

Have you tried doing this?

1 Like

No. I didn’t. How could I do this? The AMD cache?

Same problem here. Can’t see anything in the browser since last update.
One thing I noticed is that flatpak and snap version numbers are different (1.52.117 and 1.52.118), only official repo has a 1.52.117-2 version.
Maybe this is a problem with the official repositories.

I’ve the same problem. Inclusive I’m using the same manjaro and brave version. It was after the last brave update. Others browser are working normaly.

This have worked for me. Thanks!

How did you delete the GPU Cache?

Ok. I got it: Deleting 3 Subfolders and it works!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.