Brave installer crashes in Windows 7


#1

Before you post!

If you do not follow the guidelines above, expect to have your post edited or deleted.


#2

I upgraded my windows xp desktop to vista then windows 7 32bit to use Brave. When I click the installer .net 4.5 installs but when Braves attempts to install I get a message “Brave has stopped working.” Here are the problem details:

Problem signature:
Problem Event Name: APPCRASH
Application Name: Brave.exe
Application Version: 4.4.29.0
Application Timestamp: 59e34936
Fault Module Name: Brave.exe
Fault Module Version: 4.4.29.0
Fault Module Timestamp: 59e34936
Exception Code: c000001d
Exception Offset: 01479941
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

I tried restarting and clicking the install again. .net is not installed (as that was successful the first time) and the same error message pops up “Brave has stopped working.”

I want to use Brave. Any ideas?


#3

I just noticed that Google Chrome has a min hardware requirement of pentium 4 now. Is that why my Brave install is failing? Does brave have that requirement too? I have a P3/933 cpu.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.