Brave immediately crashes when I attempt to open it

A few days ago I noticed Brave would crash randomly, but I was able to open it back up. It was working just fine yesterday until today when I tried opening it, it would just keep on crashing. Everything I tried, nothing worked. Sometimes I was able to get it to stay open, but just for a few seconds, then it would crash.

I don’t know how this issue could be reproduced. I made another account on my computer and brave worked just fine there, but on my main account it just wont open!

I don’t know what Brave version it is since I can’t effing open it, but I’m using Windows 10.

many report that and someone say that solution would help
check this one

I’m not sure if this is the right thread to post on, but I am having the same problems on Mac…freezes almost instantly on opening. Not sure if I am tech savvy enough for some of this?! Any help?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.