Brave hangs on Ads in Windows 11 (again) RESOLVED

Brave hangs on Ads in Windows 11

  1. Launch Brave
  2. Launch Face book and browse to videos
  3. Play a video
  4. Video is interrupted by an ad.

In Facebook, play a video which is interrupted by an Ad. The Ad launches, including a countdown timer number of seconds until the ad can be skipped.
The Ad does not play and the countdown doesn’t count down.

Steps already taken:
I removed all traces of Brave from the PC, including history, registry settings, etc, then reinstalled from scratch, then reinstalled extensions and settings.
Launched Facebook, browsed to videos and the failure is still there.
This was originally reported in May via:

…but this topic is locked as aged out. It was working, but is now broken again, same as before.

Brave Version( check About Brave):

Version 1.44.112 Chromium: 106.0.5249.119 (Official Build) (64-bit)

Additional Information:
Windows is up to date:
Windows 11 Home
Installed Sunday, 09/10/2022
OS build 22621.674

Hi @mrjabush

A member of the Support team reocommended the following Brave fails to return to Facebook video after a mid-video advert is played - #10 by Mattches
Can you confirm you have tried the above?

Yes, I have tried all of the above. Finally, I removed Brave from the PC, including going through the C: drive and Registry to ensure zero trace of Brave remained. I then installed from a fresh download, then installed fresh copies of the extensions from the store. Finally, I imported the previously exported bookmarks.

Resolved - I removed an extension - It was to disable HTML5 autoplay. It was ages ago that i installed it - can’t even remember why, but hey, lesson learned

1 Like

Great to hear that you were able to identify the issue and have it resolved!

(Closing this post)