Brave Freezes After Short Period Of Being Idle


#1

Every since the latest update on Version 17:13 a week ago Brave continues to freeze up and then the program has to be closed and restarted. It appears this is happening after remaining idle for a short period of time. Additionally, some tab aren’t recognized after not being looked at for a while and when the whole browser doesn’t crash the tabs won’t stay open when clicking on them. Only the one last used. Then the whole browser crashes and closes.

I just spent 2hrs writing a Private Message in Facebook while research a subject only to have Brave crash when I was about 5min from sending the message! Maddening doesn’t begin to describe that. I used to love Brave and used it daily but if this doesn’t get some attention and fixed FAST, I’m going back to using Google Chrome or Firefox again EXCLUSIVELY!!

Here’s my Brave info:

Let me know if you need anything else. Thank you!!


#2

Just paste about:brave in the url and paste it on here so they don’t have to ask you for it. They’ve possibly already ascertained it but it just saves them asking for it.


#3

Huh? I don’t understand. What url? Paste it where? I appreciate your help though.


Brave Freezes Completely after a while of non usage
#4

What Numpty means is you have to post your version information as well, should look like this for example.

Brave: 0.17.16
rev: 2d2ee2fba6a494eb63d0cabb8d5f3e709278c147
Muon: 4.1.8
libchromiumcontent: 59.0.3071.115
V8: 5.9.211.38
Node.js: 7.9.0
Update Channel: dev
os.platform: darwin
os.release: 16.6.0
os.arch: x64


#5

Thanks! I’ll paste that now.


#6

I’m sure this is being thoroughly investigated as we type so as to avoid an even greater backlash.
More users are reporting a similar issue here - Brave Freezes Completely after a while of non usage


#7

FOUR DAYS and NOT a single reply that this is even being looked into?? If it’s not fixed by Friday I’m done with Brave for good, I liked it when it was working but this is ridiculous. There are several people reporting on the same thing. See Numpty’s comment above.

And there’s NO excuse for taking FOUR DAYS without even acknowledging you’ve received my report. And yet you give me New User of the month? What’s with that? You’re about to lose me as a User forever!


#8

Hi @Tailfeathers. I see you have responded on the other thread as well. We are investigating what is causing the issue and there will be fix provided soon. Sorry for the delay.


#9

Well, that was 3 days ago now. What’s the word? It’s still happening.


#10

The issue is under investigation.

https://github.com/brave/browser-laptop/issues/9808

I notice the issue as well and find quite annoying. Requesting the team to fix the issue asap.

Best,


#11

I posted another issue to track the issue.

https://github.com/brave/browser-laptop/issues/10094

If someone has ever experience the issue on macOS/linux distros, please let me know or leave a comment there. Thanks.


#12

I notice that opening possibly more than two tabs sets causes an issue if it help anyone from the team. I have 8 tabs set to each tab set, if that makes sense and if it helps.

Strangely, another thing I noticed is that once the browser crashes or freezes and it automatically closes, reopening the browser keeps the ‘Private data’ considering I have all 7 on erase except for the last one but it’s not the reason I’m stating this. The reason I state this is because every time this issue occurs reopening the browser with private data still intact without a shadow of a doubt causes the crash again and much sooner but reducing the number of tab sets, not in setting but whilst browsing doesn’t cause much of an issue.


#13

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.