Brave for Mac OS 10.8.5 Mountain Lion


#1

Any chance of Brave working aboard Mac OS 10.8.5 “Mountain Lion?” Would it be too much work for development team to make that happen? Thanks.


#2

CC @brian for a comment.


#3

It’s probably possible but 10.9 is the minimum system requirement we’re able to put development resources on for now. Contributors are welcome to come in and help lower that though since it’s open source.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.