Brave for iOs - one big bug!


#1

Had this issue, but support didn’t answer me. BUG: doesn’t work after update

I waited for two months and today reinstalled Brave. It opens, but when I import my wallet - my tokens don’t appear. 0 on the balance. And Metamask still don’t have UI. Shows empty white screen. I don’t know maybe the team works on the new super features, but old features still doesn’t work. Maybe it will be better to fix everything before making next step?


#2

Hi @lynX

Were your tokens from free BAT giveaways? (accepting BAT by clicking on the ‘Claim my tokens’ button? If so, those BAT do expire and that could be why you are not seeing them in your balance.

For MetaMask, do you have your MetaMask backup words and password? You might have a corrupted extension. We could try removing your existing one and adding it fresh, but I only advise doing that if you have your words and password.

Thanks,
Lauren

cc @Mattches


#3

Thank you for the answer! I didn’t know that ERC20 (BAT is ERC20?) tokens can be expired. That strange. I got them from the airdrop, after that my Brave browser tried to burn my CPU, I waited for the couple of months and got new version that fixed it, but when I restored my wallet my tokens expired. That’s sad.

Anyway, I have my seed phrase and etc. How can I delete Metamask extension and install it from the scratch? As I understand if I turn it of and on it still the same version.


#4

Hi @lynX

The free BAT from Brave expires if not used within 90 days. More information on the free BAT can be found on our blog.

Here’s what you can try for MetaMask:
Go to about:preferences#extensions.
Disable MetaMask.
Close Brave.
Navigate to your profile folder. If you’re not sure where this is, here’s the location for the various OS-es:
Mac: ~/Library/Application Support/brave
Windows: %userprofile%\AppData\Roaming\brave” (Start > Run > paste path)
Linux: /.config/brave

In your profile folder open the Extensions subfolder.
Move and rename the folder named “nkbihfbeogaeaoehlefnkodbefgpgknn” (this is MetaMask)
Reopen Brave.
Enable MetaMask again.
This should pull the latest version, which for me is 4.8.0.

Thanks,
Lauren


#5

Hi, Lauren! I found two folder with this name (one in Extensions and second in Extensions local settings) and deleted both. Now everything works, thank you for your support!


#6

That’s great! Thanks so much for reporting back @lynX :smiley:

Going to close this thread, please feel free to open new threads for additional issues.

Best,
Lauren


#7