Brave edit text mode showing on websites where it shouldnt

ahah

Here is another picture on youtube
image

@NMXD,
Thank you for reaching out. The next time you open a topic for support here on Community, please provide the requested information:

Guidelines - Before posting, please:

  • Search the forum to see if anyone else has already posted or resolved the issue you came to ask about.
  • Fill out the template that appears in your editor when posting as it contains all the boiler-plate information surrounding your issue. It will help the Support team members and other Community members to efficiently assess and resolve your issue.
  • Provide essential info such as your version number and OS, to help Support and other Community members resolve your issue.
  • Ensure that you’re posting in the appropriate category
  • Tag your post appropriately – note that some tags are restricted to or from specific categories.
  • Observe and adhere to our code of conduct

That said, for your issue, I believe this is a Windows setting – “caret navigation”. Simply press F7 to disable caret navigation.

Thankyou so much for your help

1 Like