Brave Doesn't Use Non-Default Sound Output Cfg. at Launch (Windows 10)

Description of the issue:
When I launch Brave after configuring a non-default sound output in Windows 10, Brave outputs to the default sound location rather than Brave’s custom configuration in Windows Settings.

How can this issue be reproduced?

  1. Launch Brave for the first time.
  2. Open Windows Settings → Sound. From the Advanced sound options section, select App Volume and Device Preferences. Change Brave’s sound output to something other than the default. It works.
  3. Close and re-open Brave. The sound will be output to the default location.
    Brave System Settings for background apps doesn’t seem to matter.

Expected result:
The Brave sound output should continue to use the custom output configuration on each launch instead of my Windows default. Windows 10 maintains the correct configuration, and this works with Firefox.

Brave Version( check About Brave):
Version 1.48.171 Chromium: 110.0.5481.177 (Official Build) (64-bit)

Additional Information:
Workaround: Every time Brave is launched, the advanced sound options in Windows must be toggled to the default and then back to the custom configuration.
Note: I’m not sure if this ever worked, since dual sound output locations is a recent configuration change for my system. Firefox and some bigger games respect this setting, but most smaller games acted like Brave does.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.