Brave doesn't stop annoying messages

How to stop it?
It is popping out every 2 minutes with an annoying sound.
Some “coinpayment platform”

I do not see in “brave:rewards” any “disable” option if this is the reason.

You can go to brave://settings/rewards and turn off Brave Private Ads.

I do not see this option there

It’s polish lenguage version, but hope you can see no “brave rewards” option

@tuta,
On your Settings screen, click Nagrody Brave, then toggle off Ads on the resulting screen:

1 Like

No such option. " Nagrody brave" looks like this:

Anyway, somehow it has stopped on its own. At least for the last 30 min it didn’t pop up.

No “Brave rewards” on my Settings screen. Only in brave settings what looks as I showed in the above post.

HOW DO I STOP THE BRAVE NOTAFICATIONS they are annoying as F*CK

F**k! It started to pop ut again!

@tuta,
So those are not Brave ads – those appear to be website notifications that you’ve allowed at some point. Or perhaps pop-up notifications from some other application.

1 Like

Try going to: Settings-Notifications & Actions on your desktop (not browser)
You should be able to turn those notifications off from there. Definitely not ads from Brave.

I found them on Telegram and turned notifications off. hope it will work

1 Like

@BucketMouse Check the responses above.