Brave doesn't remember ANY of my passwords

Hello fellow Bravesters.
Despite best efforts, e.g. ensuring that browser history erasure is set for off with logins and passwords, my browser simply doesn’t remember any of my passwords.
The offshoot is, I login with Safari, then cut and paste the location. Bit self-defeating.
Other than that, it seems a good browser. But then, i haven’t taken part in the referral scheme. Judging by the volume of payment queries, maybe not a bad thing.

1 Like

Do your passwords appear in Settings --> Autofill --> Passwords at all after adding them?

Hi, thank-you for answering my query. In response, no. It doesn’t.
I have now regretfully reset my main browser to Safari, as I really don’t enjoy having to revert to my written (against all advice on maintaining security) book of passwords.
Disappointing, as otherwise Brave is really good.

If you still have Brave installed, would you mind telling me what version you’re using? You can find this information by going to Menu --> About Brave

Not sure if I should jump in here with the same issue on Windows or duplicate.

Version 0.70.122 Chromium: 78.0.3904.87 (Official Build) (64-bit)

Nothing appears under saved passwords, no offer to save appears.

1 Like

I’m having the same issue. I just updated and nothing is there. I had a ton of saved passwords in the previous version.

I have that same issue. It’s a major thing. If i ask Brave to record my passwords (using the key icon in the URL bar), they don’t even appear in the recorded passwords list. I also tried to import passwords from a previous browser, using a csv file, but nothing happens.

Hope you can get this to work fast!

I’m using [Version 1.1.23 Chromium: 79.0.3945.88 (Official Build) (64-bit)]
On macOS Catalina 10.15.2

I am having the same problem. After saving a password I check autofill and it is there in the list; however, after Brave is closed and then reopened the saved password list is empty. I have Version 1.1.23 Chromium: 79.0.3945.88 (Official Build) (64-bit) installed on my Win10 Pro system.

SOLVED: the clear browsing data option to clear passwords was selected! Newby error.

In my case, it’s not selected, but i still have the problem.

There seems to be another thread concerning this problem

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.