Brave doesn't load a website


#1

I’m trying to visit a website (https://cobinhood.com) but i get the message :This site can’t be reached!

Screenshot%20(7)|690x431


#2

Loads fine for me .


#3

I still receiving the error message :frowning:


#4

I check the site and it goes directly there in brave for me. Couple things it could be that is getting in your way.

Could be due to an issue with a token/cookie/setting from your last browsing session. If that is the case, then I would suggest clearing all browsing history from the browser. You will find that from Menu>History>Clear Browsing Data. After that, if you are on Windows hit WinKey + R and type shell:cookies. If you are on a nix machine, you will have to find it under an augmented form of the following path "~/.//cookies". Delete everything you see there as it is only browser cookies and can be repopulated for any site you need to visit. Once you do that, close the browser and end process completely before reopening and trying to access the site.

Could be that you are having a routing issue. Couple things that you could include flushing the dnscache on your system so that it will force a request for FQDN resolution. If on windows, from either cmd or powershell run “ipconfig /flushdns”. On *nix, something along the lines of “service dnsmasq restart” or “service nscd restart”. If that doesn’t work, you could build a static entry for it in your /etc/hosts file. Based on the site registration for cobinhood.com, you could write an entry in the hosts file as follows " 104.20.44.84 cobinhood.com".

If those steps don’t work then there are a potential couple other things you could try but I’d run through those remediative steps first.


#5

Thank you very much . I’ve tried everythings you said and it’s worked just fine , but , after 30 seconds of navigation on cobinhood.com , the website crash down and I wasn’t able to load it again . Now the error message is teh same and on the web bar I noticed that the https is red and the lock is open but I didn’t change nothing to make the connection insicure . It’s very strange .