Brave does not stop ads in Google search

Whenever I search anything on Google, the first 4 links will be an ad. The only way that it does not show any ad is when I turn on the “Scripts blocked” option. I do not want to keep this option turned on because the Google search gets terrible. If I turn off all shields, still appears all the ads. Whenever I search on Google Chrome, it works as usual and it does not show all the ads that show in Brave. My Brave version is updated at the time of this post (04/08/2021): Version 1.22.71 Chromium: 89.0.4389.114 (Official Build) (64-bit)

The URL does not matter, it happens whenever I search anything on Google. For example https://www.google.com/search?q=norway&sxsrf=ALeKk00X0bCV2O8QZC2uuIgYShXNG3do7A:1617910672143&gbv=2&sei=kFtvYOSSCJu95OUP7YSdiA4

Hey @Pedroarthur , try setting your Shields Ads & Trackers to Aggressive

Hello @fanboynz, thanks for your answer. I’ve already tried it, but it does not change, unfortunately.

Which location? also try in private-mode with no extensions.

Here is what I get.

Thank you! I solved the issue. The problem was this extension image

1 Like