Brave does NOT open Windows 11 desktop

No change by applying the --disable-gpu to the end of the Target field. A white window opens for half a second, then closes.

Here are my computer’s details:

Edition Windows 11 Home
Version 22H2
Installed on ‎9/‎28/‎2022
OS build 22621.2134
Experience Windows Feature Experience Pack 1000.22659.1000.0

@DeeGee2020 random question here for you. Do you have the Release version of Brave pinned to your taskbar? If so, can you right click and choose to open in private window? I’m curious if that might work.

If you don’t have it pinned, then I’ll have you make a small adjustment on Target for your desktop icon. At the end, put in -incognito. For me, that turned my target into:
"C:\Program Files\BraveSoftware\Brave-Browser\Application\brave.exe" -incognito

The reason I’m asking you to do to this is because by default, things like extensions won’t run on Private and it can disregard cookies. So if either of those are creating the issue, then it may be able to open.

Did you enable any flag or installed any extension?, in that case you can use --no-experiments and --disable-extensions.

I pinned it, hit the Private Window, and still got the half-second window/close.
I tried running as Administrator… no go.

1 Like

Also, did you add any Custom Filter List to Brave?

I added both of these flags, and individually, all three times no change, no start up.

1 Like

No, I didn’t add any Custom Filter that I know of…
Brave started up and ran just fine last night. I checked Windows Update, the last update installed was August 8th.

Target window: “C:\Program Files\BraveSoftware\Brave-Browser\Application\brave.exe”
Start in window: “C:\Program Files\BraveSoftware\Brave-Browser\Application”
Shortcut key: None
Run: Normal Window

well, just to make sure it wasn’t Windows messing with it, can you go to terminal and input "C:\Program Files\BraveSoftware\Brave-Browser\Application\brave.exe" --user-data-dir=%localappdata%\BraveSoftware\Brave-Browser\TEMP?

If it doesn’t fail, can you go to %localappdata%\BraveSoftware\Brave-Browser\User Data\ in the File Explorer and rename Local State file to anything? and then see if Brave starts that way?

It’s better to do this in Terminal rather than the Shortcut anyway.


I also now just started having the same issue on one of my laptops and have tried the same options given DeeGee2020. I will follow any further advise give DeeGee also. Thank you.

So, using that command in CMD did in fact bring up a new Brave window.
I then went and renamed that Local State file.
I was able to fire up Brave, and the opening screen:

Thankfully, all my bookmarks are still there. I have a LOT

Sadly, it seems my saved / autofill passwords and information are gone.

Well, then it is something in the Local State file causing the crash.

I noticed today Brave released expires: support on custom lists to, which might cause the crash because I experienced it on Nightly once. but you said you didn’t add any.

Could be something else, but to fix it, you have to open the old Local State file in a good editor, like VSCode, then you set it to JSON and then you Format it to look nice.

and then keep trying until it works, since VSCode will tell you about errors in syntax and has infinite undo then it should be okay to edit it until it works, so you can recover the Sync and all that back.

It would look like this: so it is easy to delete and test, so you start with adblocking, and if doesn’t work, undo and remove something else.

that’s it unless you are happy it is back and you will just set everything up again, the few settings that broke because of Local State dependency, like Sync.

Well, it’s probably better if I generate new passwords to sites I visit. While I have and have used VSCode, monkeying with JSON is one of my least favorite things to edit. I may have a custom list, but how would I access it?

Well I posted a screenshot how it would look, and what you can try to edit in the old Local State file.

Also, everything should work, the only thing that would brake is Sync, so you can re-join your sync chain and done. you can go to brave://sync-internals to fix those issues, if you can’t leave the current sync chain for example.

Also, if you enabled a flag or something it would look like this


So it is pretty easy, I don’t think it is anything besides some flag or the expires support causing because of a list or something, so you can just delete the adblock: { section and try.

But nothing should really break because of Local State file, only some Browser wide settings.

The job of the Local State is to like index the Profiles, and give some settings, and apparently only Sync breaks when removing it if anything.

So it should be okay to leave it like that if you don’t want to troubleshoot more lol

Yeah, I’m happy to have Brave back up and running.
Thank you very much!!!

I was also able to rename and Brave did open as well . Rewards and all bookmarks showing. Thanks!

Hi~I’m having the same issue as those above. I was able to download the beta version, then deleted it. When I pasted this “C:\Program Files\BraveSoftware\Brave-Browser\Application\brave.exe” --user-data-dir=%localappdata%\BraveSoftware\Brave-Browser\TEMP" I was able to open Brave, but I didn’t know where to go for Local/state, so I’m back to square one where Brave will not open no matter what. I’ve been using it happily for a year and last night it worked perfectly. Please help! Thanks!

Hello I am experiencing similar issues. Brave would crash unexpectedly when using Google Meet & I would not be able to open it again. I restarted & updated my windows version (have been using windows 11 for a while) and suddenly I could not open brave at all.

If I run brave with the TEMP user-data-dir (and if I open brave in incognito) I am able to open the browser. However, renaming the “Local State” file does not do anything for me as I am not able to run the command “C:\Program Files\BraveSoftware\Brave-Browser\Application\brave.exe” --user-data-dir=“%localappdata%\BraveSoftware\Brave-Browser\User Data” without it crashing

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.