Brave does not open my emails when starting


#1

I set Brave to open 4 pages when starting it: my homepage, Google, Outlook and Gmail. Every time I open the browser, however, I have to enter my passwords for Outlook and Gmail to access my messages. This doesn’t happen when I open Chrome or Edge.


#2

Hi @eronmil,

Thanks for reporting. I’ve few questions.
Sadly, I can’t reproduce it on my laptop. I set my home page to https://gmail.com and when I launch the browser, it’s open my gmail inbox.

EDIT:
I also tried with set of home page https://brave.com|https://google.com/|https://gmail.com and still logged into my inbox when I launch the browser.

What setting’s enabled in Preferences > Security? Please also provide your Brave version and your OS. :slight_smile:


#3

Hi Eljuno,
Many thanks for your message.
Just opened the browser and it is not even working as I had previously set.
So, I will prefer to keep using Chrome with an adblock extension and
uninstall Brave. It is less complicated.
Maybe I will give another chance for this browser in the future. It must be
said, however, I’m using it in my smartphone, and it has been working
wonderfully. Anyway, thank you again.

Regards,
Ricardo


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.