Brave dev unsupported

windows

#1

Google Drive is now complaining about Brave dev being an unsupported browser. This occurred right after updating to Version 0.59.5 Chromium: 71.0.3578.80 (Official Build) dev (64-bit)


I believe this is probably due to Brave dev using brand new Chromium builds that are not yet supported, and will probably be supported later on. I just wanted to give you all a heads up. :slightly_smiling_face:


#2

@Jason_the_Gamer, we appreciate that!
Just to confirm, you’re simply notifying us about the…well…notification, correct?
You’re still able to use Google Drive in Dev?


#3

Yes. From what I have noticed, all features of Google Drive is completely normal and functional, save for the notification.