Brave Desktop Update - Wiped all settings, disconnected wallet, lost ad views


Description of the issue:
Started PC this morning, opened Brave browser to what must be a new version / update. All existing information, settings, wallet connection, and ad views were gone.
I was prompted to create a profile, which i never have before.

I have reconnected my wallet - which shows my estimated payout, and currency. So all fine there.
But views that have occurred already this month have gone. Along with all settings needing re configuring.

How can this issue be reproduced?

  1. PC, After update
  2. Open Brave
  3. Stuck on create profile until you do
  4. After completion, all settings, wallet, views, etc, were gone.

Expected result:
Normal browser, connected, all existing settings kept.

Brave Version( check About Brave):
Version 1.9.76 Chromium: 81.0.4044.138 (Official Build) (64-bit)

Additional Information:

I had exactly the same issues, Twice in one week. I lost all my passwords logins everything. If i have to keep resetting up my browser every couple of days I don’t see the point in using it.

1 Like

Since the new profile has been running. I closed and restarted the browser and my old profile became available again. All good in there and i was able to switch back and delete the new one.
Not sure cause or reasoning, but back to my original place at last.

1 Like

This shows the importance of wallet backup that @nevsie did. Smart :brain:!
Pretty much, ad views are the only thing lost?

You just updated, did nothing else? (manually)

Im primary Android user, where there’s no Uphold connection neither wallet backup features. I wish they were there!

Similar glitches happened (missing wallet like it wasn’t created ever) but everything was restored with a simple deep restart (Task killer for Windows) / Force Close (Android).

The ad views for this month June, were lost. But last month, soon to be paid out were recovered. I guess that is just luck of timing.
Once back to the main profile everything 100% was back.

It simply stopped me from accessing my main profile and forced me to start a new one.
Then after completing that and restarting Brave, i was able to access my original profile, and everything including ad views was back.

It did also flag Brave crashed from running in background (or similar message). So i am guessing this was the cause and it locked that profile for a bit.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.