Brave crypto wallet error after latest update

Hi everyone. I see that this has been an active and helpful thread. I’m needing help. I’ve put up a post:

Could someone assist with my issues?

This looks like a separate issue. If you have Discord, I could do a quick screen share with you. Check your DM, I sent you an invite.

Thanks for your help b#nelly. Issue all sorted now

I entered my password to acces my brave wallet but it is not opening already waiting half hour…see picture…

Brave didnt fix it yet or what??

This happens to me once and a while too and is unrelated to this thread. Just reload(refresh) the page and then re-enter your password. Works every time for me.

It was my pleasure. :pray:

Hi guys, I went to Brave://components and clicked on “Check for Updates”, but it’s still showing , “Component not updated”. What’s the fix here?

image

UPDATE: OK, i THINK THIS IS IT. WILL REFRESH BROWSER AND PRAY IT WORKS.

Finally it works again, thank god !

2 Likes

Hi there, i have experienced this same problem and distress for the last several days. I have tried to push the update but it has been unsuccessful. Can anyone advise what else to do? Or when the update will be pushed directly? Thanks.

Screen Shot 2021-09-14 at 7.32.26 AM

sashao looks like you already have the latest version of the wallet. What happens when you try making a transaction?

Something is happening, which is a start. But my transaction is just sitting as pending.

Okay, it looks like things are now working for the moment. Thanks.

Okay, then that means your wallet is working. The transaction is most likely pending because you didn’t set the gwei high enough. When you click on the transaction, what is the gwei set to?

The estimated fee is still always set super low. Is there a way to adjust this? Or will this be fixed?

The net spend on fees from your account will be “Max fee”, so it’s a more useful metric to look at. You can always click on the “Edit” button to modify the values. Post EIP-1559, the priority fee (aka miner tip) is what users have control over, and the rest is the base fee that’s burnt.

Brave reward option does not open since 2 days and also my wallet not connected properly and it brave reward button did not turn on since 2 days

currently brave version is [
Version 1.29.81 Chromium: 93.0.4577.82 (Official Build) (64-bit)

note : since i have unable see to see notification ads and also sponsored images
kindly check it out and fix it