Brave crashing - Windows 10


#1

Wondering if anyone can help me here.

I have been using Brave now for approx. 4 months without issue. The last 3 or 4 days Brave has been randomly crashing. There doesn’t appear to be any rhyme or reason for when it happens.

I am running Windows 10. Tabs with Gmail area also crashing and logging me out of email randomly as well.


BUG: doesn't work after update
#2

@Bluedolly01 Thanks for reporting the issue. Can you please provide the below information to understand more on the issue?

  1. Which version of Brave have you installed?
  2. Shield setting screen shot or what options set in the shield setting?
  3. Step by step instruction to reproduce the issue

Thanks,
Geeta


#3

Hi Geeta

I am currently using Windows 10…

Name

Version

Brave
0.22.810
V8
6.7.288.43
rev
8f30eeb
Muon
7.0.6
OS Release
10.0.16299
Update Channel
Release
OS Architecture
x64
OS Platform
Microsoft Windows
Node.js
7.9.0
Brave Sync
v1.4.2
libchromiumcontent
67.0.3396.71

I cannot give step by step instructions to reproduce the error as it appears to be random. There is no specific action I am doing that causes it. It will just randomly either hang (from which it cannot recover until I restart my machine) or crash completely and close without warning.

I hope this helps.

Bluedolly01


#4

@Bluedolly01;Thanks for the information, can you please check whether Payment/Ledger is enabled or not?.
I


#5

For whatever it is worth. I’m having this issue as well. Also running Windows 10.

I downloaded earlier this week and loved it. All was running smoothly, and consuming (for me) much less memory than Chrome, which I loved. Then suddenly, 2 days ago i can’t open the browser, not from the windows screen, taskbar, task manager… or any way I know how.

I tried uninstalling and reinstalling. I’ve also tried both the 64-bit and 32 options…

Any counsel would be cool. I loved it while it lasted. Right now back to the other lamo browsers…

Thanks for all you do. This seems really awesome!


#6

If you can tell me how to find Payment Ledger I can…


#7

I’ve been using it now for roughly 3 or 4 months without fault and then suddenly (early last week), the whole thing just collapsed where the same as you I couldn’t open the browser from anywhere. Thankfully uninstalling and reinstalling worked for me and then ever since then it just randomly crashes. I didn’t even think about that until you mentioned it. Thanks.

Bluedolly01


#8

@Bluedolly01 You can navigate to settings->Payments. Here you can find off and on options. By default payment will be in off state


#9

Thanks for reporting the issue. Can you please provide the below information to understand more on the issue?

Which version of Brave have you installed?
Shield setting screen shot or what options set in the shield setting?
Step by step instruction to reproduce the issue

Thanks,
Geeta

I’m having the same problem, Started two days ago.

  1. I’m running version 0.22.810 on windows 10 x64
  2. Can’t screenshot as it crashes on launch. settings were show brave ads. Block 3rd party cookies. Block 3rd party fingerprinting, Https everywhere enabled, block phising enabled.
  3. Start Brave, It will work for a split second then freeze and go unresponsive and then windows will kill ask to kill it. Tried uninstalling and reinstalling and does the same thing.

As to your later question, I did have payments turned on.


#10

Version 22.810 is crashing every twenty minutes or so on Win 10 Home. It is unusable. All my settings are default except for installing Flash (but it is not crashing on Flash websites anymore than other websites).
It’s been crashing a few times a day for months (I’m on the computer a lot), but I was willing to put up with it. However, it is not possible to get any work done anymore. It’s especially galling because the pages that crash do not appear in my history, forcing me to do the same research over and over again.
Thanks for your attention!


#11

@Arimer This issue is been logged already. You can track the issue here. Below is the issue link.


#12

@basshunter Thanks for report. This issue is been logged already. You can track the issue here.

https://github.com/brave/browser-laptop/issues/14370


#13

It is in the default "Off"position.

Bluedolly01


#14

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.