Brave crashing constantly, on both of my devices

The only thing I know of are

  1. Turn off hardware accelleration
  2. Turn off sync

Not only are those hit and miss, I know of nothing else if either of those don’t work or if you aren’t using the settings…

how do i turn off sync

sorry… Add the flag to the command…

edit: If this helps you then you can permanently disable these in settings…

1 Like

disabling sync doesn’t work

did disabling the gpu?

@Sxmnium,
Use these steps to disable Hardware Acceleration (as @megaspaz suggested) and let us know if it helps with the crashing:

I can’t disable gpu using command prompt. Does not recognize it.

1 Like

@borjanvitanov,
Try these steps to perform the same action with different steps:

I’m using Win 10 not 7, and I installed the beta version. So far the Beta works good. I just haven’t transferred all my settings from the (older) newer version. However, the original (non-beta version of the browser was better) At least this one (the beta version) is not crushing so far.
Let us know when we can see any fix.
Thanks,
B.V.

@borjanvitanov,
The steps will work just the same in Win10 as in Win7. Are you wanting all of your data to be moved into the Beta installation, or just Rewards data?

Well just the rewards, if there is no fix to the original browser.

@borjanvitanov,
Can you try the steps I provided above on the original (Release) Brave installation and see if it stops the crashing?

Hey there Mattches,

first thank you for support. Just registered to let the community know.

Second, i nearly had a heartattack when updating brave to latest version and finding out that it was insta crashing at startup.

What finally made it work is disabling gpu with --disable-gpu

So i kinda recovered and had to open a cold beer.

Brave by far is the most fast and secure browser i ever used and hope it continuous its way and hopefully you find a fix for that nasty bug.

thx th1950

how did you “disable-gpu”?
I had to install the beta version.

just add it on the end of the command line

thank you. I did it but it won’t work.

did you use '--disable-gpu'? (no quotes)

I just tried that, that doesn’t work either.

I’m really confused aswell!

It doesn’t recognise it with cmd so I tried this and it doesn’t stop the crashing