Brave Crashes when trying to use YouTube

So I was doing what I usually do; I did nothing different. All of a sudden Brave crashes and closes all of my windows. I got the usual “A problem caused the program to stop working” on Windows. I’ve tried everything from updating the graphics driver, the OS, using compatibility mode, uninstall anti-virus, disable DEP, etc. Nothing was working, and when I was just about to give up, I noticed something. I use the session buddy extension, so every time I’ve tried to restart Brave, I have all of my tabs and windows organized. While going through each tab one by one, I noticed Everytime I try to go to the website “YouTube”, it causes the crash. However, as long as I don’t use YouTube (which I would prefer not to), Brave dos not crash, especially as I am writing this. Every other site seems to work fine. I’ve tried clearing the cache and cookies, but it did not fix it. Are there any suggestions that I am not thinking of?

How can this issue be reproduced?

  1. Going to the website “www.YouTube.com”?

Expected result: An error message pops up saying “A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.” It will then close the Brave Browser.

Brave Version: 1.47.186

Additional information: I know the Brave version is old, BUT I can’t update Brave anymore. I’m stuck using Windows 8.1 as my OS for now until I can get the money to buy a new PC. But I haven’t had problems up until now. I did not do anything to the files or anything like that. I simply started up my PC like I usually do and even then it worked fine for me earlier. But for whatever reason it just stopped working whenever I tried to enter the website YouTube. I do own a laptop and Brave is working fine as usual on that machine. (As it is more up to date of course) It is also running Windows. (Windows 11) I’ve also tried turning off all extensions, it does not work either. There are no crash reports listed, and the flag for Experimental Web Platform features on brave://flags is disabled.

1 Like

14 posts were merged into an existing topic: Aggregate Topic: Outdated Brave crashing on YouTube