Brave crashes on first launch since [1.58.124]


Description of the issue:
Brave crashes on first launch since version [1.58.124]
How can this issue be reproduced?

  1. Update Brave
  2. Start Brave
  3. Brave doesn’t start. Not possible to launch Brave anymore since version 1.58.124!
    Expected result:
    Brave should start after update
    Brave Version( check About Brave):
    Brave|1.57.64 Chromium: 116.0.5845.188 (Offizieller Build) (64-Bit)
    Überarbeitung 25c5f0154a27707e95614f4ae5c79975958e2d09
    Betriebssystem Linux Ubuntu 16.04
    JavaScript V8 11.6.189.20

Additional Information:
Version 1.58.124, 1.58.127, 1.58.129 and also latest version 1.58.131 are crashing at start. Version 1.57.64 is fine

Terminal output:
andre@thinkpad-e570:~$ brave-browser
[0917/123816.461318:ERROR:elf_dynamic_array_reader.h(64)] tag not found
/usr/bin/brave-browser: Zeile 48: 10134 Speicherzugriffsfehler (Speicherabzug geschrieben) “$HERE/brave” “$@”

Thanks for writing in. Can you update to 1.58.131 and let me know if this persists?

1 Like

@steeven
Thank you very much for soon reply!
Yes I also updated to version 1.58.131 and it unfortunately showed the same behavior. Brave crashed on start. Every stable update after 1.57.64 crashes. I also reported this on github:

but didn’t get any feedback.

@penguine0815 they replied to you yesterday.

So I think they are waiting for you to get back to them on your Ubuntu and all. It’s not supported for 16.04, it’s only valid for 18.04 or newer, which might be an issue here.

1 Like

@Saoiray Thanks for feedback, but bad news for me.
That’s right I’m on Ubuntu 16.04. Is there no way to get newer Brave to run anyway?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.