Brave Contributor Internal Error

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will not be responded to. Repeatedly posting as such is grounds for banning._
!! <---- NOTE: This template did NOT show up on my original post when selecting from the drop down.

Description of the issue:
When I click the link I get in my email it directs me to a internal error. This link is to go to the contributor dashboard

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Ask for link by email from contributor website
  2. Recieve link in email
    3 Click Link in email
    4 Directed to internal error page

Actual Result (gifs and screenshots are welcome!):
URL Resolved Redirect From Email Link: “https://publishers.basicattentiontoken.org/publishers/home?locale=en
ACTUAL TEXT:

Error 500: Internal Server Error :thinking:

Oops, sorry about that. You can try to refresh the page or return to https://publishers.basicattentiontoken.org/

For assistance please contact us at: support+publishers@basicattentiontoken.org

Wont let me upload the image/site but its your Brave Error Page. I would post the email text but it has some sensitive info I believe the key is sensitive?

Expected result:
Dashboard with Brave Contributor Information

Reproduces how often:
Every time I try even in different browsers

Operating System and Brave Version(See the About Brave page in the main menu):
Windows Version 1.10.97 Chromium: 83.0.4103.116 (Official Build) (64-bit)

Additional Information:
This template did not show up the first time I made the post, there may be something wrong with how this template gets added onto the form as the first post I made I have no idea about the template nor did one show up when selecting from the dropdowns. It was not until my post was locked/ignored and directed to have the template that I was able to come back, resubmit and see the template words populate the form

@Nardwe,
Thanks for the info on the template – I’ll look into it.
As for the 500 error, I’ll as if there is anything going on server side that may be causing this.

1 Like

This seems to have been resolved. Thank you Mattches

2 Likes