Brave community inaccessible with Brave browser!


#1

Interestingly enough, I had to use Firefox to access this community!

I get an unlock symbol and a blank page in the Brave browser.

https://community.brave.com/login

It’s like chrome keeping you out of websites that mix http with https. Ideas?


#2

Is this on Laptop or Mobile? Please provide more info so that we can look into it.


#3

Desktop. I built this machine. Usually, a bad security certificate will cause this; maybe the site certificate for community.brave.com is expired?


#4

Mind clearing browser cache and checking? It looks fine to me auto redirects to https site


#5

I’ll check. This is what was there:

This site cannot be loaded due to a certificate error: Brave community inaccessible with Brave browser!
net::ERR_CERT_REVOKED


#6

Odd:

This site cannot be loaded due to a certificate error: Brave community inaccessible with Brave browser!
net::ERR_CERT_REVOKED
Issued To
Common Name (CN): community.brave.com
Serial Number: 03:24:22:76:AD:5C:45:E0:4F:A6:76:F1:FE:7F:3D:85:95:0E
Issued By
Common Name (CN): Let’s Encrypt Authority X3
Period of Validity
Begins On: Wed May 30 2018 20:00:14 GMT-0400 (Eastern Daylight Time)
Expires On: Tue Aug 28 2018 20:00:14 GMT-0400 (Eastern Daylight Time)
Fingerprint: sha256: 59:06:5d:75:eb:a2:1a:30:d8:27:45:3a:2d:f7:6f:b6:e8:9b:ee:b1:af:ac:09:bd:78:64:15:58:08:4e:64:20


#7

Complete clear and still fails.


#8

I have the same serial number for my cert and community loads just fine for me. (MacOS, 0.23.19)
03 24 22 76 AD 5C 45 E0 4F A6 76 F1 FE 7F 3D 85 95 0E

The 256 fingerprint appears to be the same as well.

Could you confirm your Brave version? (about:brave page)


#9

brave version 0.23.19