Brave Browser will not open


Description of the issue:
Brave Browser will not open. When clicking on the Brave Icon, nothing happens. I have uninstalled, installed, rebooted.

How can this issue be reproduced?

  1. Every time I select Brave it won’t open.

Expected result:
Brave should open.

Brave Version( check About Brave):
fortunately I had a screen shot of this from the other day.

Brave 1.24.86 Chromium: 90.0.4430.212 (Official Build) (64-bit)
Revision e3cd97fc771b893b7fd1879196d1215b622c2bed-refs/branch-heads/4430@{#1429}
OS Windows 10 OS Version 2004 (Build 19041.985)
Additional Information:
none

Hey Peyhun,

Can you type this into your command prompt:
C:\Program Files (x86)\BraveSoftware\Brave-Browser\Application\brave.exe --disable-gpu

This is what I received. where it says “is not recognized as an internal or external command”, I just deleted those words until final result.

Microsoft Windows [Version 10.0.19042.985]
(c) Microsoft Corporation. All rights reserved.

C:\Users\Steve>C:\Program Files (x86)\BraveSoftware\Brave-Browser\Application\brave.exe --disable-gpu
‘C:\Program’ is not recognized as an internal or external command,
operable program or batch file.

C:\Users\Steve>C:\ Files (x86)\BraveSoftware\Brave-Browser\Application\brave.exe --disable-gpu
‘C:’ is not recognized as an internal or external command,
operable program or batch file.

C:\Users\Steve> Files (x86)\BraveSoftware\Brave-Browser\Application\brave.exe --disable-gpu
‘Files’ is not recognized as an internal or external command,
operable program or batch file.

C:\Users\Steve> (x86)\BraveSoftware\Brave-Browser\Application\brave.exe --disable-gpu
\BraveSoftware\Brave-Browser\Application\brave.exe was unexpected at this time.

C:\Users\Steve>

Ah, that was my mistake, I incorrectly copied the command. It should be:
“C:\Program Files (x86)\BraveSoftware\Brave-Browser\Application\brave.exe” --disable-gpu

result by adding the " on the beginning…
“C:\Program Files (x86)\BraveSoftware\Brave-Browser\Application\brave.exe” --disable-gpu
The system cannot find the path specified.

Also, don’t know if it makes a difference, i looked in file folders to follow address and only part of it was there as shown in pic.
2021-05-25 09_55_28-brave file folder

Hm, can you right click on the Brave browser icon/shortcut, check your properties, and show me what it says in “Target” and “Start in”? Send a screenshot and copy and paste the actual location.

The actual location is “C:\Program Files\BraveSoftware\Brave-Browser\Application\brave.exe”


As an fyi, this started when I woke up my computer this morning. Won’t even allow me to open the telegram app.

So, I did all the scans, uninstalled and reinstalled. Haven’t touched anything else.

Everything else works fine.

First off, I’d like you to insert this into your command promt:
“C:\Program Files\BraveSoftware\Brave-Browser\Application\brave.exe” --disable-gpu

However, you said that this issue isn’t only affecting Brave, but at the very least, one of your other applications on your PC. Do you remember anything you did before you turned off your computer beforehand that might’ve caused this to happen, and does this happen to other applications besides Brave and Telegram?

result…
Microsoft Windows [Version 10.0.19042.985]
(c) Microsoft Corporation. All rights reserved.

C:\Users\Steve>“C:\Program Files\BraveSoftware\Brave-Browser\Application\brave.exe” --disable-gpu

C:\Users\Steve>

When I went signed off all I do is log off the computer. I don’t turn it off.

For some strange reason, I had to reconfigure my monitor set-up. I have 4. Other than that, nothing was different.

So far, I have only seen it bother Brave and Telegram. Another program called Ledger will show as opened but I can’t see it anywhere.

I must have a ghost in the house. Now ledger and telegram are working as expected but still can not open the Brave Browser.

deleted this post because it was wrong.

Can you check Program Files (x86) to see if the folder BraveSoftware is in there?

I have uploaded pics of program files and program files x86


Try running the application in your first screenshot as an administrator to see if it works. If not, delete both folders and rerun the installer.

Well that seemed to work. Problem is all my bookmarks and BAT are gone for the moment.

We can consider this closed I guess.

To finalize this thread, it appears that simply Uninstalling the program and then Reinstalling it wasn’t enough as multiple files were left behind. So, I did a search in the File Manager for “Brave” and deleted each and every finding before reinstalling it. That seemed to work. Maybe unique for my situation, I don’t know.

Lots of thanx to Adrian_02 for his assistance because it made me think more about the problem.