Brave browser spell check sticking with US spelling

Hi

I’m not sure if this is a bug, an issue with my config, or something else but essentially I have selected English (United Kingdom, Oxford English Dictionary spelling) and I have turned OFF “English” and “English (United States)”. However, whenever I type anything with British English spelling which can be spelled differently with US English spelling, it says i’ve spelled it wrong and offers the US spelling as “correct”.

How do I make browser use my language’s spelling please?

1 Like