Brave Browser Not Showing In Windows 10 Notifications, No Ads Showing

Hello, thank you everyone for reporting. While this may be a separate issue all together, we’re currently experiencing some issues on our end with Rewards/Ads at this time:

Please read through our Windows 10 Ads troubleshooting guide in the interim and ensure that everything is configured properly. Thank you for your patience.

1 Like

I have the same problem. Brave is missing from notification centre in Windows 10 1909.

EDIT : So now, Brave appear in the notification area but I don’t have any ads appearing :confused:
(To make Brave appear here, when I create a subject on the forum a little message come on the top of the page and say “Do you want to put the notification on” say yes and that should work)

EDIT OF THE EDIT :slight_smile: : I’ve change something in the notification and focus assist panel and I’ve got my first ad !! So here is my configuration I hope that can help someone :wink:

1 Like

Hello, I have the same issue as pretty much everyone else here… No ads, and the application does not appear at the notification center. It seems that you have to trigger the little panel asking whether or not you allow or not like this one example on Chrome : test

But when you want it to appear it just doesn’t come.

Solution to brave not appearing in notification section

now I have to figure out why I have not had any ads all day

Can you try this solution I proposed and see if it resolves your issue?

I am having the same problem, have been using for about 2 days and not seen any ads, brave is not showing up in notification section and I tried reinstalling but it did not change anything, brave is showing up in C:\ProgramData\Microsoft\Windows\Start Menu\Programs but still does not show in notifications

Have you rebooted since re-installing?

Yes, still not in notifications

Annotation 2020-02-20 181847

Same problem :frowning: Where is Brave :frowning:

Did you try the solution I linked to in my above post?

I have the same problem i don’t see Brave in my list.

Thank you, but as I asked everyone else:

Hello, Mattches, I tried the solution you linked but it’s not working.

yes :frowning: change nothing :frowning:


I got it to appear in the notification centre by accepting notification from the website. I’ve not yet receive any ads though.

how did you accept that?

@Mattches Here’s a solve for others with this issue.

Go to any messaging website using brave browser (I did it with this one - brave community) and enable notifications. Once you receive your first message/notification, brave will show up in notification settings on windows and you will start receiving ads.

It’s weird but it works.


Thank you for reporting – we’re looking into the logic behind this on our end. Appreciate your assistance :slight_smile:

1 Like

This fixed the issue for myself as well. Now I just need a way to turn off notifications for individual websites.