Brave Browser hotkey for New Tab not Cmnd+t [Mac]

Hello, my name is George and I’ve been using Brave browser for a long time. Recently in its history, the hotkey to open a new tab was changed from command + t to command + control + A, which is a really hard habit to break, and is a downright uncomfortable hotkey.

I know it’s absurd, but because of this change, and how often I use that hotkey–I had to switch to another browser. It’s a shame because I love BAT and the Brave Wallet feature. I haven’t noticed anyone else with this problem online, and I haven’t found the solution despite a lot of troubleshooting.

Steps:

  1. Open Brave
  2. Go to file on mac, notice the different hotkey.

This occurs every time I open the browser.

[Version 1.9.76 Chromium: 81.0.4044.138 (Official Build) (64-bit)] on MacOS Catalina 10.15.4

Hi @glantz17, thanks for reaching out!
Can you try creating a new profile and within that profile test if the new tab shortcut is still command + control + A
Click on the menu icon in the top right corner > create a new profile.

Just tried that, unfortunately it didn’t work.

@glantz17,
On your OS, can you go to System Preferences --> Keyboard --> Shortcuts --> App Shortcuts and see if there is a custom setting for Brave Browser here?

1 Like

That’s exactly it!!! I’ve never tampered with any of that that’s so strange, thank you so much. Switching back to Brave! Thank gosh, Chrome was getting on my nerves. :slight_smile:

2 Likes